Page 1 of 1


New postPosted: Sat Sep 12, 2009 8:03 pm
by billybaldin
Ok so a little background. Wife and I have 2 tours bought exactly the same time running 4.7. We installed Honeydew a week or so ago on both devices and it seemed to work well. At some point I ended up wiping my phone as I was a little over zealous in downloading and installing apps and changing settings. Anyway. After the wipe I reinstalled Honeydew on my phone.
Initially it did not work and I went through and checked everything. I found that I had left a number out in my pin so I corrected that but the issue has not been fixed. I have tried uninstalling on both phones and numerous battery pulls. One thing I did notice is even after uninstalling when I reinstalled my previous list was still there so I am assuming it doesn't install totally. There must be something else I need to delete. Anyway here are my observations.

1. from my phone to her phone it seems to work fine. Although it seems for every manual sync I send I get two back from her and neither one open.
On my sends I get the D with a check mark and she gets an opened letter. She also gets 2 D with check marks for every sync I send corresponding with the 2 unopened deliveries I get.

2. When she manually syncs from her phone to mine she gets the D check mark and I get yet another unopened envelope.

I have done this several times and I am not sure if I am supposed to be getting two responses back right away but from my end to hers it seems to work flawlessly.

I am very interested in the program and what it can do for us so just this evening we bought the full version for both phones thinking that maybe the wipe had somehow messed up the trial period timer. That may still be the case I am not sure but it did not fix the issue.
I have tried to copy and paste the PINs from hers to mine and mine to hers works fine. I have set all permissions to allow on both phones. Not sure from here.

Any help would be great!! BTW I LOVE Podtrapper. I could not live w/o it.

Re: Sync

New postPosted: Sat Sep 12, 2009 8:51 pm
by billybaldin

Ok so as I was putting a lot of time into figuring this out. I finally did.
It seems that when I wiped my phone it essentially disassociated my email addresses on my phone from my phone. So even though it appeared that the Emails were still there and working they in reality were not.
For others that may have this problem. You will know that you have email associated on your phone if you have a mailbox icon that has that email as the icon name. If you do not have that then you need to go to email settings and add an email. If you see your email address(es) there then you need to delete them and re add them. After that do a battery pull and it should work just fine...

Thank you

Re: Sync

New postPosted: Sun Sep 13, 2009 8:26 pm
by marwatk
Hi Bill,

Yeah, the latest beta pops up a message when it detects this case, but it's not stable enough to be the production release yet.

Sorry you had to go through the process of rediscovering it :(


Re: Sync

New postPosted: Tue Jan 19, 2010 9:34 pm
by victoria
[color=#FF00BF][color=#FF00BF][color=#FF00BF][b]We had the same problem ... and the directions you gave us .. fixed us perfectly. I .. not we ... but I was ready to delete this and forget about the program even though i like it ALOT. The trouble shooting suggestions simply DO NOT help with this problem, and i am sure its a common one!! So thanks a BUNCH!! :D