Add Podcasts... does nothing

Go here if you're having an issue with Podtrapper.

Add Podcasts... does nothing

New postby Simpler on Fri Mar 18, 2011 2:30 pm

I using PodTrapper 3.0.13 Beta on a BlackBerry Curve 9300. It works great if I listed to mp3 files already on my device and it also works if I explictly enter a URL, but when I press "Add Podcasts..." from the Main Screen, I get the dialog to select:
- Browse/Search
- Your Recommendations
- Enter feed urls manually
- Cancel

The first two options (Browse/Search & Your Recommendations) do nothing. Am I missing a setting? Shouldn't I get a list of available podcasts?

Thanks
Simpler
 

Re: Add Podcasts... does nothing

New postby marwatk on Sat Apr 02, 2011 2:43 pm

Hi there,

This is usually a permissions thing. Are there any app permissions listed as 'Deny' or 'Prompt'? (Prompt doesn't work for this specific permission, it just silently fails)

-Marcus
Versatile Monkey
For more/quicker help make sure to check out the user manuals
marwatk
Lead (and only) Monkey
 
Posts: 2596
Joined: Sun Nov 02, 2008 9:20 pm

Re: Add Podcasts... does nothing

New postby Laurag2 on Sun Jun 19, 2011 7:03 pm

I am having the same problem. Downloaded today to Motorolla Cliq Android 1.5. I also purchased but it says trial version. I can't do anything! Not tech-y enough to know how to set permissions (might be a blackberry thing, huh?)
Laurag2
 

Re: Add Podcasts... does nothing

New postby marwatk on Sun Jul 10, 2011 4:02 pm

Yeah, the permissions thing is a BB thing only. So when you hit 'Add Podcasts' you don't get any other popup?

-Marcus
Versatile Monkey
For more/quicker help make sure to check out the user manuals
marwatk
Lead (and only) Monkey
 
Posts: 2596
Joined: Sun Nov 02, 2008 9:20 pm

Re: Add Podcasts... does nothing

New postby arspenn on Tue Sep 27, 2011 11:45 am

I have a similar problem on android. When i select add podcast, and select browse/search, all i get is a blank window that does nothing. Not sure if the webview can't access the site or something.
arspenn
 
Posts: 1
Joined: Tue Sep 27, 2011 11:43 am

Re: Add Podcasts... does nothing

New postby hugovdb on Wed Sep 28, 2011 9:50 am

I have exactly teh same problem on Galaxy S with gingerbread.
Is there anyway to save the setting of the podcasts installed, and reinstalling the app and using this settings to avoid reinstalling all the podacasts?
hugovdb
 
Posts: 3
Joined: Fri Mar 11, 2011 12:44 pm

Re: Add Podcasts... does nothing

New postby marwatk on Mon Oct 24, 2011 1:06 pm

That should have been a temporary issue that weekend. The server was having some... difficulties. Heh. Let me know if you're still seeing it.

-Marcus
Versatile Monkey
For more/quicker help make sure to check out the user manuals
marwatk
Lead (and only) Monkey
 
Posts: 2596
Joined: Sun Nov 02, 2008 9:20 pm

Re: Add Podcasts... does nothing

New postby Tim on Thu Jan 12, 2012 9:10 am

marwatk wrote:That should have been a temporary issue that weekend. The server was having some... difficulties. Heh. Let me know if you're still seeing it.

Same problem here. Got the paid version, always worked fine until I did an OS update.
Now there is no reaction at all if I press "Browse/Search".

Tim
Tim
 
Posts: 7
Joined: Fri Aug 19, 2011 7:22 am

Re: Add Podcasts... does nothing

New postby bugsy77 on Wed Feb 29, 2012 8:48 pm

same problem - extremely frustrating since many many new podcast are not in the database
bugsy77
 
Posts: 4
Joined: Sun Jan 08, 2012 5:11 pm

Re: Add Podcasts... does nothing

New postby chrismiele on Thu Mar 08, 2012 4:38 pm

Same issue, Bold 9330 os 7.1.
PT 3.0.20

Just upgraded from version purchased @ BBapp world. Was working then, not working now.
chrismiele
 
Posts: 1
Joined: Thu Mar 08, 2012 4:35 pm

Re: Add Podcasts... does nothing

New postby bugsy77 on Sat May 12, 2012 4:58 pm

I guess there's no fix...
bugsy77
 
Posts: 4
Joined: Sun Jan 08, 2012 5:11 pm

Re: Add Podcasts... does nothing

New postby crackberry4me on Tue May 15, 2012 3:05 pm

Not when the developer seems to have disappeared off the face of the earth.
crackberry4me
 
Posts: 10
Joined: Fri Feb 26, 2010 8:09 pm


Return to Bugs and help

Who is online

Users browsing this forum: Google [Bot] and 10 guests

cron