Page 1 of 1

'Trial expired' on paid-for Podtrapper

New postPosted: Wed May 23, 2012 2:55 am
by philipmjones

I bought PodTrapper on 28th November 2010 and have loved using it just about every day since.

But a couple of weeks ago, it suddenly stopped working and now displays a message "I'm sorry this version of PodTrapper had expired...."

I tried to use the registration key recovery tool on your website, but it didn't recognise my purchase number. I sent a couple of emails to [email protected] - the first one was two weeks ago and the second was a week ago - but haven't heard back. Please can you help with this, as I love this product but don't want to have to pay again if there is just an administrative error.



Re: 'Trial expired' on paid-for Podtrapper

New postPosted: Thu Jun 28, 2012 1:46 pm
by namename01
I am also having the same problem as philipmjones and TheOzz. I also purchased PodTrapper in November 2010. I have a Google Checkout receipt for the purchase, so I assume I used the old Android Marketplace. I've tried to recover my registration code via the website, but neither my email or Google order number recover a valid code.

I LOVE LOVE LOVE this app and miss using it every day. Please help!

Re: 'Trial expired' on paid-for Podtrapper

New postPosted: Sat Jun 30, 2012 5:28 am
by crackberry4me
I think Marcus's child must of kidnapped him because he noone has heard from since his child was born.