version 1.0.11 problems

Go here if you're having an issue with Podtrapper.

version 1.0.11 problems

New postby hunberry on Wed Nov 26, 2008 2:38 pm

I just downloaded Version 1.0.11 to a blackberry curve 8320.

It worked excellent for a while over wifi (the first of a kind software!)

Now
1.) It does not download new podcast items. Log shows "Download succeeded complete"

2.) Menu button stopped working, but only for this application.

It is a beautiful software otherwise.

Hunberry.
hunberry
 
Posts: 33
Joined: Wed Nov 26, 2008 2:23 pm

Re: version 1.0.11 problems

New postby marwatk on Wed Nov 26, 2008 4:34 pm

Hi Hunberry,

I've actually run into this one myself, but I haven't tracked down the cause unfortunately. Can you tell me what version of the Blackberry OS you're using?

Right now, there's no way to get around it without rebooting your blackberry (pulling the battery). Once it's rebooted it'll start working fine again, not that it's an optimal solution. I have an idea where the issue might lie, but it happens pretty infrequently so I haven't looked into it yet.

I"ll definitely post a changelog entry when it's fixed, though, so keep your eye out for it.

Sorry I don't have a better answer for you yet :(

-Marcus
Versatile Monkey
For more/quicker help make sure to check out the user manuals
marwatk
Lead (and only) Monkey
 
Posts: 2596
Joined: Sun Nov 02, 2008 9:20 pm

Re: version 1.0.11 problems

New postby hunberry on Wed Nov 26, 2008 7:06 pm

Hi Marcus,

The Blackberry OS version is 4.5.0.81.

A reboot did fix the problem.

I should have tried that before posting, but I forgot.
I don't use windows. I use Mac. I am not used to rebooting ;-)

Thanks.

Hunberry
hunberry
 
Posts: 33
Joined: Wed Nov 26, 2008 2:23 pm

Re: version 1.0.11 problems

New postby marwatk on Wed Nov 26, 2008 7:08 pm

Well, really you shouldn't have to. Eventually I'll get to a point where Podtrapper is solid, but right now there are still a few kinks :)

-Marcus
Versatile Monkey
For more/quicker help make sure to check out the user manuals
marwatk
Lead (and only) Monkey
 
Posts: 2596
Joined: Sun Nov 02, 2008 9:20 pm

Re: version 1.0.11 problems

New postby marwatk on Thu Dec 11, 2008 3:58 am

Hi again,

I just released a new version (1.1.2), can you try it out and let me know if you still hit that issue?

-Marcus
Versatile Monkey
For more/quicker help make sure to check out the user manuals
marwatk
Lead (and only) Monkey
 
Posts: 2596
Joined: Sun Nov 02, 2008 9:20 pm


Return to Bugs and help

Who is online

Users browsing this forum: Google [Bot] and 4 guests

cron