Could not find backup file, until...

Go here if you're having an issue with Podtrapper.

Could not find backup file, until...

New postby knd on Mon Jan 14, 2013 11:26 am

Hi. I love PodTrapper - thank you! I am using 3.0.20 on my Blackberry 9700 with OS 6.

Recently I've experienced the annoyance that I cannot restore anything more recently than July 2012. When I fully exit Podtrapper, it says backing up, and my storage location is well known (I think) on the media card under Blackberry/Podtrapper - a hidden folder. However when I browse that folder, I would not see any backups more recent than July 2012. And when I try to restore, obviously it won't find anything more recent. So I was stuck with some old settings that I did not particularly want.

When browsing this forum someone mentioned the storage folder was hidden. I thought maybe that was the problem - so I changed it to non-hidden (from my PC). Then disconnected from pc, and exited podtrapper to backup. This time when I tried restore - VOILA! there it was! So I thought - hmm, the hidden folder was the problem.

However, I revisited the folder from my PC and noticed the folder was hidden again. So Podtrapper forces it to be hidden? I tried backing up again (after discretely moving the new backup file to a different place), and it still works - I can see my new backups in the in the Restore option. So something clicked and is working now. Something that was not before.

I offer this story as an observation, not so much a question - as maybe it will trigger something for the developer to think about? Did setting the folder to non-hidden trigger PodTrapper to do something that re-enabled backup functionality to work again?

Thanks again
Posts: 2
Joined: Tue Jun 29, 2010 3:39 am

Return to Bugs and help

Who is online

Users browsing this forum: No registered users and 3 guests